Once Project Templates, Plans, and Employee Plan Roles have been created, users can launch Projects against their Plans. There are various ways to create projects for Plans in PensionPro. This article explains how to create a project for a Plan, accessing that project, navigating that project, and what items can and cannot be edited once a project is created.

Tier Availability: Essential, Premium, Business

Add-On Availability: PlanSponsorLink, Distributions

 

Menu:

 

 

Once a Project Template has been created, users can launch the Project Template for their Plans. There are multiple ways to launch a project.

Launching a Project

Users can create a project from the Application Menu by clicking on the Data button.

Data Menu

  1. From the Application Menu, click Data > Projects > Add a Project.
  2. In the Add Project slider, enter the Plan the Project is being launched against.
    • Users can type out the first few characters of the Plan Name. Users can select the correct Plan name from the results that appear.
  3. Enter the Project Type and select the specific Template being launched.
    • Depending on the Project Type and Frequency of the template being used, users will need to select the Start and/or End date of the Project Period.
  4. Click Save.
    • Users can click Save and Open to go to the first Task of the project.

Users can also create projects from the Plan Details > Workflow tab for a plan.

 

Workflow Tab

  1. From the Plan Details screen, click the Workflow tab. The screen will default to the Projects subtab.
    • Any previously launched projects will appear in the grid.
  2. Click the Add button to the right of the Plan Projects grid. An Add Project slider will appear.
  3. Both a Project Type and Project Template drop-down menu will appear where the user can select the items that need launched.
    • Depending on the Project Type and Frequency of the template being used, users will need to select the Start and/or End date of the Project Period.
  4. Click Save.
    • Users can click Save and Open to go to the first Task of the project.

Users can also create multiple projects for Plans by using the Add Projects Power Tool.

 

Power Tool

  1. From the Application Menu, click Power Tools > Projects > Add Projects.
  2. In the Template Type dropdown, choose a Template Type and then in the Template dropdown, choose the Template.
  3. Enter any dates and a description as applicable.
    • The Template Type and Frequency will determine which fields will need to be entered. 
    • The Errors field will display required information and if there are any errors.
  4. Click on the Select Plans tab.
  5. Filter the data to return by clicking on the Option button.
    • Users can filter to narrow their results.
  6. Click the Refresh button to update the screen to display the list of applicable Plans and select the desired Plans by clicking the checkbox to the left of the Plan name.
    • All Plans can be selected by clicking on the checkbox in the far left of the header.
  7. Click on the Execute tab.
  8. Click on the Unlock button and then the Execute button.
  9. The Completed tab will show the details of the updates that were successful. The Failed tab will display the details of the updates that failed to be executed and the reason for the failure.

Note: When launching a Project, if a Task is assigned to an Employee Plan Role, the Plan must have an employee assigned to this role before the Project can be launched against the Plan. If the Plan does not have the role referenced in the Project Template assigned, users will get an error message that the Plan has not been assigned the role referenced by the Template. Users must add the Employee Plan Role before attempting to relaunch the Project.

 

Accessing a Launched Project

There are multiple ways to access launched Projects. The main way is to search in one of the 2 search bars in PensionPro. There’s a Search tab in PensionPro as well as a search bar in the upper right-hand corner of any screen in PensionPro. 

 

Search for Project

To access a launched Project, search for the Project by using at least the first 3 characters of the plan name the project was launched for. The columns on the Search Dashboard will populate with available Plans and Projects based on the search text entered. Applicable Projects will appear in the Projects column of the search results. The user can double-click a Project to open it. When double-clicking the Project, the user be brought into the Task Grouping tab where the user can then double-click to drill down to wherever they need in the Project.

Note: The Gear button in the column header gives the user has the ability to include inactive Plans as well as completed Projects by checking the boxes. By selecting these check boxes, Plans marked as inactive as well as completed Projects will populate in the column.

 

Workflow tab

To access Projects through the Plan Details > Workflow tab, search for a Plan and double-click it. Once in the Plan Details, click on the Workflow tab. The user will be brought to the Plan’s Projects. In this grid, there are fields such as the Project Name and Type, who the Project Manager is, the date the Project is due, the date it was completed if it was, as well as the status of the Project thus far.

 

Project Summary/Task Grouping

When a Project is opened, the user will see the Task Groupings for the Project. At this level, there are multiple tabs. First, is the Summary tab. When a Project is launched, basic information is stored in the Summary Tab of the Project in PensionPro. The Project Name, Description (Depending on the Frequency and availability), Frequency, Priority, Period Start, Period End, External Deadline, Project Start, Web status, if the project is extendible, and if it is marked for deletion.

If the project is an Annual Administration project that is extendible, users can click the Create Extension button to extend the project and launch a 5558 Extension project template for the plan. If a Project is going to be marked for deletion, this tab is where it can be done. Below the Summary tab is a Project Fields tab. When clicking into this tab, all Project fields for the Project are listed here with any values entered for these Project Fields.

Note: The Extend Project button is intended only for 5558 extensions for Annual Administration Data Collection Projects.

 

Project Docs

The Project Docs tab is important because it stores the Project Documents related to the Project. Here the user can add, edit, delete, and download documents. There is also the option to mark the document as Show on PSL if the user has PlanSponsorLink and needs to have a specific Project document available for the Plan Sponsor to access on PlanSponsorLink. This tab appears on each level of the project.

Users can find more information on how to use Project Documents in Using Project Documents.

 

Data Collection

If the Project has an Annual Administration Type, Annual Frequency, and is marked Yes to Require Web Collection, then there is a Data Collection tab available that has each sub tab representing each step in the Data Collection process on PSL. As the Plan Sponsor completes things on their end, the information is populated in each sub tab in PensionPro. This tab appears on each level of the Project

Users can find more information on the Data Collection tab in Viewing and Maintaining Data Collection in PensionPro.

 

To-Dos

The To-dos tab notates all to-dos linked to the Project. The grid will list who the To-Dos are assigned to, what they are, when they’re due, who created them, the status of the To-Do as well as the progress of it indicated by a status bar. In this tab To-Dos can be added, edited and deleted. This tab appears in each of the project levels.

Users can find more information on To-Dos in Using To-Dos.

 

Time

The Time tab will list all the time tracked against this Project. The fields in this grid will show which time code was used, the description, which employee tracked the time, how long the time is allotted for, the date and whether it is billable time or not. This tab appears in each of the project levels.

Users can find more information on using time in Using Time Tracking.

 

Notes

Any Project notes for the Project is listed in the Notes tab. In the title of the tab, a number is notated to show how many notes are actually in the tab. Notes can be added, edited and deleted here by selecting the buttons at the top right of the screen. This tab appears in each of the project levels.

Users can find more information on Notes in Using and Maintaining Notes.

 

Associated Projects

The Assoc. Projects tab is filled with any 5558 Extension Projects that are associated with that Project. For example, if an extension Project is launched for an existing Annual Administration Data Collection Project, then the 5558 extension Project would be listed here. It would have the period start and end fields as well as a date completed option for when it is finally completed.

Users can find more information on 5558 Extension projects in Changing and Extending Project Due Dates.

 

Plan Cycle

If this was an Annual Administration Data Collection Project, a Plan Cycle tab will appear. The Plan Cycle tab lists the general Plan Cycle information for the same period start and end of the project. There are also sub tabs along the side for participant information, filings, milestones and more. The Plan Cycle information can be edited in this tab by simply clicking the Edit button.

 

Navigating Project Levels

There are three levels within projects: Task Groupings, Tasks, and Task Items. When double-clicking into a Task Grouping, the user is brought to the Tasks screen. This screen displays each of the Tasks that fall under the Task Grouping and the date these Project Tasks were completed if they were in fact completed.

 

Tasks

The Task Level stores a group of tabs that can be selected to view information regarding the Project. Again, available tabs include the Project Docs tab for the Project documents, the Data Collection tab if the project is an annual administration data collection or general web collection Project, the To-dos tab notating any necessary to-dos, and the Time tab to list tracked time against the Project. If the project is an annual administration data collection project, the Plan Cycle tab is also listed at the Task Level. 

 

Override Project Tasks:

Users can override Tasks to move projects forward if necessary. With the Task Override security right, the user can click the Override button. This can be important if a Project was abandoned or if a Task needs to be overridden to move forward in the Project.

To override a Task from the My Tasks Dashboard

  1. Double-click a Task from the Dashboard to open the Project Task.
  2. Click the up arrow from the blue Task Detail banner at the top of the screen.
  3. In the Project Tasks grid, click the Override button.
  4. This will complete the Task overridden and activate the next Task.

 

Task Items

If the user were to double-click on one of the Tasks, they are brought to the Task Detail tab to view that Tasks' summary information and the Task Items for this Task. Next, there is a Summary tab listing the Task summary for the Task. At this level, there is a Remove Completion button to the right of the Project Task Items grid.

Remove Completion:

If the Task was completed by an employee and the user has the Manager security right, a Remove Completion button will appear in the upper-right corner of the screen. Users with the Manager right can click this button to re-open the Task if changes need to be made by the assigned employee. 

Edit Task Summary information:

The user also has the option to update the Task Due Date, Task Follow-Up Date, Task Category and Task Status to further track Task information for reporting and workflow needs. These fields can be added to the Dashboard. The Task Category and Task Status fields are List Values that can be customized to fit the firm’s needs. There is also the option to edit this information by clicking the Edit button to the right of Task Summary grid. Users can find more information on updating Task Summary information in Edit Task Summary Information.

Task Information:

The Project Docs tab, To-dos, Time, and Notes tabs are all consistent throughout the Project level in what they store and what information they can provide.

The Task Detail tab also has fields notating specific information for the Task that might be necessary to know. Things such as the time code for when time is tracked for the Task, when the Task was active, the due date for the Task, if it’s returned and the number of times it’s been returned. This is all specific information related to the Task Item that is available if needed.

Tracking Time:

On the Task Detail tab, the user will see a Clock to the right of the screen which is the Time Tracking button. After clicking this, a pre-populated slider will appear that notates the Plan, Project, Task Group, Task, Plan Cycle, Time Code the date it was completed etc. for the time slip. The system knows to do this based on the Project Template that was launched where the time code for these Tasks was already notated. Users can find more information on tracking time in Using Time Tracking.

Reassign Tasks:

Something else to notice at this level is the Assigned To dropdown and Worktray dropdown menus. With Manager or Reassign Tasks Security Right, a user can reassign Tasks to others as well as to specific Worktrays if necessary. Of course, without the security right these drop downs won’t populate for the user. With the appropriate rights, the user can click the dropdown and select the target employee or Worktray from the appropriate dropdown menu to reassign the Task.

 

Complete a Task

Once required Task Items have answers entered, the Complete button has a dropdown with more options. The user should save those answers. To save Task Items, the system will mandate that users click the Save button prior to navigating anywhere else in the system. The Save button appears as a floppy disk button. Once the information has been saved, users can choose how to Complete the Project and move forward.

Complete:

The user can elect to click Complete, Complete & Next, or Complete & Stay. Just clicking the Complete button will record the Task as completed on the notated date and time and the user will be returned to the Dashboard.

Complete and Next:

If the user chooses Complete & Next, the Task will be recorded as completed on the notated date and time and the user will be brought directly to the next Task in the Project.

Complete and Stay:

The final option, Complete & Stay will record the Task as completed as well based on the notated date and time, and the user will remain on the current screen.

To learn more about the necessary security rights mentioned in this section, click here. 

 

Working with Projects

Once a Project is launched in PensionPro, the first Task will become active based on the Project Start Date. Projects are linear, so as a Task is completed, the following Task will become active and can be completed.

Users can click the Activate button to activate Tasks out of sync. However, these Tasks cannot be completed until all previous Tasks are completed. Once a Project is launched, possible changes are minimal. Therefore, we urge our users to ensure that everything in their Project Template is exactly how it is intended, prior to launching. However, there are a few things that can be updated on a launched Project.

What Can be Edited Once the Project is Launched

Tasks, as well as the Project Manager, can be reassigned. Also, given that the user has the Alter Due Dates security right, Due Dates for the Project can be updated. The Project Start Date can also be changed if necessary. However, they cannot be due after an external Project Due Date.

If the Project is an Annual Administration Data Collection needs a 5558 Extension, the user can click the Create Extension button in the Summary tab of the Project details to create and link a 5558 Extension Project Template. Another Project detail that can be updated post-launch is the Project priority. If the Project needs to be changed from normal to critical, or vice versa, the user can update this field in the Project Summary tab.

What Cannot be Edited Once the Project is Launched

Task Groupings, Tasks, and Task Item names and order cannot be updated or altered once the Project is launched. The user can change the Project Template directly, however, this will only change the Template but not the existing launched Project. The user also cannot update the Period Start or End for the Project. Again, we urge our users to make sure that all information on their Project Templates is correct and accurate prior to launching.

If there is a mistake in a launched Project that does need to be addressed, the only way to make necessary changes would be to delete the existing launched Project, update the Project Template, and launch the updated Project template.

Note: This will wipe out any progress made or Project Documents added to the Project. Therefore, this method should be the last resort due to the progress of the Project being removed.

Deleting a Launched Project

If for any reason a launched Project needs deleted, the user can go into the Summary tab of the Project to make this update. Users must have the Add/Edit Project and Maintenance right to delete projects.

To Delete a Project:

  1. From Plan Details, click on the Workflow Tab. 
  2. Click on the Projects or Distributions tab to the left of the screen.
  3. Double-click on the Project/Distribution that needs to be deleted. 
  4. On the Project, click the Summary Tab. 
  5. On the right-hand side of the screen click on the Edit button. 
  6. A pop-up Edit Project menu will appear. 
  7. At the bottom of the pop-up Menu check the Mark for Deletion checkbox. 
  8. Click Save. 
  9. Click on Maintenance in the menu bar at the top of Screen. 
  10. Click on Data Deletion. 
  11. The Data Deletion Manager will appear. 
  12. Choose Project or Distribution from the Type dropdown menu. 
  13. The Project/Distribution to be deleted will appear in the data deletion grid. 
  14. Highlight the Project and click the red X on the right-hand side. 
    • Multiple projects can be selected at once by holding the shift or CTRL keys down while making selections.
  15. A pop-up warning will appear asking “Are you sure you want to delete this project PERMANENTLY?” 
  16. Click on Yes. 
  17. The Project has been deleted.

Note: To mark a project for deletion, the project cannot be completed. A simple workaround to this would be to get to the Task Item level of the project and click the Remove Completion button for one of the last Task Items. This will then remove completion for the project which allows the user to mark it for deletion. It’s also important to note that if an extension project has been created on the launched project, the user will need to delete the extension project first, then mark the main project for deletion.

Users can find directions on how to mark multiple projects for deletion in Deleting Projects, Distributions, Contacts, Plans and Clients.

Again, we urge our users to make sure the Project Template is exactly how it is intended to be and that no future changes will arise. Otherwise, one of the main ways to make changes is to delete the Project, along with its progress, and then relaunch the Project with your changes.

Reporting on Launched Projects

Reporting on launched Projects is simple. From the Application Menu, users can click Reports > Projects to access project reports. There are many options for Project Reports. Our PensionPro reports make it easy to consolidate the data done day to day in Projects and see it all gathered in one report. Each report’s name will indicate what its specific function is.

For example, the Dashboard Tasks by Plan Role report shows a list of dashboard Tasks assigned to employees by Employee Plan Role. Another item that can be reported on is the status by Task. The Status by Task cross-tab report displays the status of various selected Tasks for multiple Plans. There are many Project reports designed to generate the specific results for what each team member does in their system. Further descriptions and field lists of these reports can be found here.

In each Project report are available filters which the user can utilize to further streamline results. These filters help put parameters on the data being extracted from the system. The user can use these filters to limit results.

 

Frequently Asked Questions

My project has been abandoned, how can I remove the project from my dashboard? The project can either be deleted or the remaining project Tasks can be overridden. For information on deleting the project please review Deleting Projects, Distributions, Contacts, Plans And Clients. Users can find information on overriding Tasks under the Task Level section above.

I accidentally completed a Task. Can it be reopened? Yes, a project Task can have completion removed if the user has the Manager security right. To remove completion of a Task, follow the steps below:

  1. Search for the Plan.
  2. Double-click the plan name from the Search results.
  3. From the Plan Details screen, click the Workflow tab.
  4. Double-click the target project record to open the project.
  5. Double-click the Task Grouping that contains the Task that is to be reopened.
  6. Double-click the Task that needs to have completion removed.
  7. Click the Remove Completion button located to the right of the Project Task Items grid under the Time button. This will reopen the Task which should reappear on the assigned employee's My Tasks Dashboard.
    • They may need to click the Refresh button on the Dashboard if it does not appear right away.

Once I launch a project, can I have multiple Project Tasks active simultaneously so employees can work on those tasks at the same time? Users can manually activate a Project Tasks so employees can begin work on those Tasks. However, a Task cannot be completed until all prior Tasks have been completed. To manually activate a Task, double-click on an inactive Project Task. An Activate button will appear in the upper right-hand corner of the Project task Items grid. Click the Activate button to activate the task.

Can I launch two different Annual Administration Projects for the same period against the same plan? Users cannot launch two Annual Administration Projects for the same period against the same plan.

How can I update the Project Description field for a launched project? Users can update the Project Description field for launched projects that have a "Non-Recurring" frequency only. The user can click on the Project Summary tab of the launched project, click the Edit button, update the Description field, and click Save. Projects with other frequencies cannot have the Project Description updated once launched. 

Why are my Project Tasks not appearing on a Dashboard after I launched my project? If a Project Start Date is after the current date, the Tasks will not appear on the Dashboard or Worktray until the Project Start Date is current or before the current date.

 

 

 Feature feedback

 

 

 

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments