Follow

Maintaining Prospect Details

A Prospect is a contact or company that is a potential client or vendor that has not moved into the proposal/opportunity stage of the sales process yet.

Tier Availability: All Product Tiers

Add-On Availability: SalesPitch

Security Right Required:  Access SalesPitch

 

The Prospect Details screen is divided into seven separate tabs. These include Home, Opportunities, People, To-Dos, Files, Interactions, and Notes. Below is a description of each tab, how each function and how data can be maintained within these tabs.

 

Prospect Details - Home 

The Prospects Details > Home tab provides general information about a prospect record.

Add a Prospect:  

Prospects are added from the Application Menu by clicking Data > Prospects > Add Prospect.

  1. From the Application Menu, click Data > Prospects > Add Prospect.
  2. Select the Prospect Type from the dropdown menu.
    • Users can choose either Contact or Company for the Prospect Type.
  3. Enter the Contact or Company Name in the text field.
    • Users can enter the first 3 characters of the Contact or Company name. Preexisting records will appear in the field to select and link the Prospect to an existing record.
    • Users can click the Add button to the right of the field to create a new Contact or Company Name record for the Prospect if one does not already exist.
  4. Enter a Category for the Prospect from the dropdown menu.
    • Prospect Category is a List Value that can be created by clicking Maintenance > List Values > SalesPitch > Prospect.
  5. Enter a Description for the Prospect if needed.
  6. Enter the employee's name that is assigned the Prospect in the Assigned To field.
    • The system defaults to the Employee who is creating the Prospect Record.
    • Users can enter the first 3 characters of an employee's name to have a list of applicable employee names appear which can then be selected.
  7. Select a Location from the Dropdown Menu.
  8. Users can also choose to add Addresses, Additional Prospect Roles, Numbers, Communication Lists, and Proposal Information for the Prospect record. 
    • If any of these items are checked, click Save & Next.
    • The system will navigate to each of the sliders for users to complete the selected information.
  9. Click Save.
    • Users can click Save and Open to open to the newly created Prospect record.

Edit a Prospect: 

  1. From the Prospect Details > Home Tab, click the Edit button.
  • Entering a Closed on Date will remove the Prospect from the Prospects Scoreboard.
    • Users can find Closed Prospects using the Search feature by clicking the Gear button from the Prospects column and checking the box for Include closed Prospects prior to searching for Prospects.

 

 

Prospect Details – Opportunities 

The Prospect Details > Opportunities tab provides general information about all Opportunities associated with the Prospect.

Add an Opportunity:

  1. From the Prospect > Opportunities tab, click the Add button to the right of the Opportunities grid.
  2. Enter the Name of the Opportunity.
  3. Users can elect to add a date for Proposed Services Effective On, Start Date, and Close On fields. Users can also add a Sales Referral Source for the Opportunity.
    • Sales Referral Source is a List Value. If the applicable value does not exist, it can be created by selecting [Add New Sales Referral Source] and entering the value.
  4. Click Save.
  • Users can also add an Opportunity to the Prospect when creating a new Prospect record by selecting the Add Proposal checkbox prior to clicking Save and Next.

Open an Opportunity:

Users can open an Opportunity by double-clicking on the record from the Opportunities grid.

Edit an Opportunity:

  1. From the Opportunities grid, click once on a record to highlight it,
  2. Click the Edit button to the right of the grid.
  3. Make the necessary changes.
    • Entering a Closed On Date will close and remove the Opportunity and any linked Proposals from the Scoreboard.
  4. Click Save or Save and Open.

Delete an Opportunity:

Opportunities cannot be deleted until all linked Proposals have been deleted or moved to another Opportunity.

  1. From the Opportunities grid, click once on a record to highlight it,
  2. Click the Delete button to the right of the grid.
  3. Click "Yes" to confirm Deletion.

 

 

Prospect Details – People

The Prospect Details People tab provides the names of contacts associated with this Prospect including their Sales Contact Role and information to further describe their relationship to the Prospect. Users can double-click on a Prospect Contact Role to open the Contact Details screen to view more information about that contact.

Add a Prospect Contact Role:

  1. From the Prospect Details > People tab, click on the Add button to the right of the grid.
  2. Begin typing the contact's name in the Contact Name text box. Available contact names will appear.
    • Contacts must be previously entered in PensionPro to appear and be selected.
    • This is the first and last name of the contact.
  3. Click on the appropriate Contact Name to select it.
  4. Select a Role Type from the Role Dropdown.
    • This is the Sales Contact Role for the Contact.
    • Role is a List Value. Users can create new Role List Values by clicking Maintenance > List Values > SalesPitch > Prospects.
  5. Enter a description if applicable to further describe the contact's relationship to the Prospect.
  6. Click Save.

Edit a Prospect Contact Role:

  1. From the Prospect Details > People tab, click once on a Prospect Contact Role to highlight it.
  2. Click on the Edit button to the right of the grid.
  3. Make the desired changes.
  4. Click Save.

Delete a Prospect Contact Role:

  1. From the Prospect Details > People tab, click once on a Prospect Contact Role to highlight it.
  2. Click on the Delete button to the right of the grid.
  3. Click "Yes" to confirm deletion.

 

 

Prospect Details – To-Dos 

The Prospect Details To-Dos tab provides general information about all To-Dos associated with this Prospect.

To find more information on To-Dos and to view a training video on To-Dos, please review the Using To-Dos article.

 

 

Prospect Details - Files 

The Prospect Details Files tab displays the files associated with your prospect.

To Add | To add a File click on the Add button on the Files Tab of the Prospect. Complete all required fields as noted at the bottom of the slider and save. 

To Edit | To edit, select the File from the Files Tab of the Prospect by single clicking on it to activate the Edit button and click on it.  Update the information and click Save. 

To Delete | To delete, select the File from the Files Tab of the Prospect by single clicking on to activate the Delete button and click on it.  Confirm your request to delete the File.

To Archive | Click once on the Plan File to highlight it. This will enable the Archive button to the right of the grid. Click the Archive button. The File will move the Archived Files Grid. 

Users can access archived files for each File tab by clicking on the Show only Archived checkbox at the bottom right-hand corner of the screen. Users can edit an archived file and change the archived status to bring the file back to the regular grid to view.

Users can archive files to organize the Files tab of Plan Details, hiding the file from the active grid.

To Download | Users can download files from the grid by double-clicking the file or highlighting a file and clicking the Download button.

Downloaded files will appear in the File Bin which appears in the left corner of any screen in PensionPro. Users can choose to Open, Save, or Delete a file from the File Bin. Deleting a file from the File Bin does not delete the file from PensionPro. It will just delete it from the File Bin.

 

 

Prospect Details – Notes

The Prospect Details Notes tab provides general information about all notes associated with this Prospect.

Security Right Required:  Delete Notes

Note Editing Allowed and Allow Deletion of Notes must be enabled in Preferences respectively.

 

For more information on Notes, please refer to the Using and Maintaining Notes article.

 

 Feature feedback

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments